Database CVE
Archivio delle vulnerabilità note (CVE) con punteggio CVSS, gravità, prodotti e vendor coinvolti. Filtra per anno e severità, collegato ai nostri articoli.
- CVE-2025-41451
Neutralizzazione impropria dei campi di configurazione alarm-to-mail utilizzati in un comando della shell del sistema operativo ('Command Injection') nella serie Danfoss AK-SM8xxA precedente alla versione 4.3.1, che porta a una potenziale esecuzione di codice remoto post-autenticazione su un sistema attaccato.
- CVE-2025-43300Critica10.0
An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 15.8.5 and iPadOS 15.8.5, iOS 16.7.12 and iPadOS 16.7.12, iOS 18.6.2 and iPadOS 18.6.2, iPadOS 17.7.10, macOS Sequoia 15.6.1, macOS Sonoma 14.7.8, macOS Ventura 13.7.8. Processing a malicious image file may result in memory corruption. Apple is aware of a report that this issue may have been exploited in an extremely sophisticated attack against specific targeted individuals.
- CVE-2025-6625Alta7.5
CWE-20: esiste una vulnerabilità di convalida impropria dell'input che potrebbe causare una negazione del servizio quando viene inviato al dispositivo uno specifico comando FTP appositamente predisposto.
- CVE-2025-8876Alta8.8
Vulnerabilità di Improper Input Validation in N-able N-central consente OS Command Injection. Questo problema riguarda N-central: prima della 2025.3.1.
- CVE-2025-8875Alta7.8
Vulnerabilità di deserializzazione di dati non attendibili in N-able N-central consente l'esecuzione locale di codice. Questo problema riguarda N-central: prima di 2025.3.1.
- CVE-2025-8714Alta8.8
Inclusione di dati non attendibili in pg_dump in PostgreSQL consente a un superuser malevolo del server di origine di iniettare codice arbitrario per l'esecuzione al momento del ripristino come account del sistema operativo client che esegue psql per ripristinare il dump, tramite meta-comandi psql. pg_dumpall è anch'esso interessato. pg_restore è interessato quando utilizzato per generare un dump in formato plain. Ciò è simile a MySQL CVE-2024-21096. Le versioni precedenti a PostgreSQL 17.6, 16.10, 15.14, 14.19 e 13.22 sono interessate.
- CVE-2025-8088Alta8.8
A path traversal vulnerability affecting the Windows version of WinRAR allows the attackers to execute arbitrary code by crafting malicious archive files. This vulnerability was exploited in the wild and was discovered by Anton Cherepanov, Peter Košinár, and Peter Strýček from ESET.
- CVE-2025-54253Critica10.0
Adobe Experience Manager versions 6.5.23 and earlier are affected by a Misconfiguration vulnerability that could result in arbitrary code execution. An attacker could leverage this vulnerability to bypass security mechanisms and execute code. Exploitation of this issue does not require user interaction and scope is changed.
- CVE-2025-54948Critica9.4
A vulnerability in Trend Micro Apex One (on-premise) management console could allow a pre-authenticated remote attacker to upload malicious code and execute commands on affected installations.
- CVE-2025-6205Critica9.1
A missing authorization vulnerability affecting DELMIA Apriso from Release 2020 through Release 2025 could allow an attacker to gain privileged access to the application.
- CVE-2025-6204Alta8.0
An Improper Control of Generation of Code (Code Injection) vulnerability affecting DELMIA Apriso from Release 2020 through Release 2025 could allow an attacker to execute arbitrary code.
- CVE-2025-20701Alta8.8
In the Airoha Bluetooth audio SDK, there is a possible way to pair Bluetooth audio device without user consent. This could lead to remote escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.
- CVE-2025-31277Alta8.8
Il problema è stato affrontato con una migliore gestione della memoria. Questo problema è stato corretto in Safari 18.6, iOS 18.6 e iPadOS 18.6, macOS Sequoia 15.6, tvOS 18.6, visionOS 2.6, watchOS 11.6. L'elaborazione di contenuti web dannosi appositamente creati può portare a memory corruption.
- CVE-2025-38352Alta7.8
In the Linux kernel, the following vulnerability has been resolved: posix-cpu-timers: fix race between handle_posix_cpu_timers() and posix_cpu_timer_del() If an exiting non-autoreaping task has already passed exit_notify() and calls handle_posix_cpu_timers() from IRQ, it can be reaped by its parent or debugger right after unlock_task_sighand(). If a concurrent posix_cpu_timer_del() runs at that moment, it won't be able to detect timer->it.cpu.firing != 0: cpu_timer_task_rcu() and/or lock_task_sighand() will fail. Add the tsk->exit_state check into run_posix_cpu_timers() to fix this. This fix is not needed if CONFIG_POSIX_CPU_TIMERS_TASK_WORK=y, because exit_task_work() is called before exit_notify(). But the check still makes sense, task_work_add(&tsk->posix_cputimers_work.work) will fail anyway in this case.
- CVE-2025-53771Media6.5
Autenticazione impropria in Microsoft Office SharePoint consente a un attaccante non autorizzato di eseguire spoofing su una rete.
- CVE-2025-53770Critica9.8
La deserializzazione di dati non attendibili in Microsoft SharePoint Server installato in locale consente a un utente malintenzionato non autorizzato di eseguire codice tramite rete. Microsoft è a conoscenza del fatto che esiste un exploit per CVE-2025-53770 attivamente sfruttato. Microsoft sta preparando e testando accuratamente un aggiornamento completo per risolvere questa vulnerabilità. Nel frattempo, assicurarsi che sia applicata la mitigazione fornita in questa documentazione CVE, così da essere protetti dallo sfruttamento.
- CVE-2025-54313Alta7.5
eslint-config-prettier 8.10.1, 9.1.1, 10.1.6, and 10.1.7 has embedded malicious code for a supply chain compromise. Installing an affected package executes an install.js file that launches the node-gyp.dll malware on Windows.
- CVE-2025-54309Critica9.0
CrushFTP 10 before 10.8.5 and 11 before 11.3.4_23, when the DMZ proxy feature is not used, mishandles AS2 validation and consequently allows remote attackers to obtain admin access via HTTPS, as exploited in the wild in July 2025.
- CVE-2025-54068Critica9.8
Livewire is a full-stack framework for Laravel. In Livewire v3 up to and including v3.6.3, a vulnerability allows unauthenticated attackers to achieve remote command execution in specific scenarios. The issue stems from how certain component property updates are hydrated. This vulnerability is unique to Livewire v3 and does not affect prior major versions. Exploitation requires a component to be mounted and configured in a particular way, but does not require authentication or user interaction. This issue has been patched in Livewire v3.6.4. All users are strongly encouraged to upgrade to this version or later as soon as possible. No known workarounds are available.
- CVE-2025-25257Critica9.8
An improper neutralization of special elements used in an SQL command ('SQL Injection') vulnerability [CWE-89] vulnerability in Fortinet FortiWeb 7.6.0 through 7.6.3, FortiWeb 7.4.0 through 7.4.7, FortiWeb 7.2.0 through 7.2.10, FortiWeb 7.0.0 through 7.0.10 allows an unauthenticated attacker to execute unauthorized SQL code or commands via crafted HTTP or HTTPs requests.
This product uses the NVD API but is not endorsed or certified by the NVD.