CVE-Datenbank
Archiv bekannter Schwachstellen (CVEs) mit CVSS-Wert, Schweregrad, betroffenen Produkten und Herstellern. Nach Jahr und Schweregrad filterbar.
- CVE-2026-118344Hoch8.8
Use after free in Layout in Google Chrome vor 156.0.8078.73 ermöglichte es einem Remote-Angreifer, über eine präparierte HTML-Seite beliebigen Code innerhalb der Sandbox auszuführen. (Chromium-Sicherheitsschweregrad: Kritisch)
- CVE-2026-118348Hoch8.8
Unzureichende Validierung von Eingaben in Skia in Google Chrome vor 156.0.8078.73 ermöglichte einem entfernten Angreifer, möglicherweise beliebigen Code innerhalb der Sandbox auszuführen, und zwar über eine präparierte HTML-Seite. (Chromium-Sicherheitsschweregrad: Kritisch)
- CVE-2026-118331Hoch8.8
Unzureichende Eingabevalidierung in FileAPI in Google Chrome vor 156.0.8078.73 ermöglichte es einem entfernten Angreifer, möglicherweise beliebigen Code innerhalb der Sandbox auszuführen, und zwar über eine präparierte HTML-Seite. (Chromium-Sicherheitsschweregrad: Kritisch)
- CVE-2026-118306
Speicherbeschädigung in FileSystem in Google Chrome vor 156.0.8078.73 ermöglichte einem entfernten Angreifer, über eine manipulierte HTML-Seite möglicherweise beliebigen Code außerhalb der Sandbox auszuführen. (Chromium-Sicherheitsschweregrad: Kritisch)
- CVE-2026-114625Kritisch9.9
VeloCloud Orchestrator (VCO) on-prem weist ein Sicherheitsproblem auf, durch das ein entfernter Angreifer möglicherweise auf intern vorgesehene privilegierte Funktionen zugreifen und den VCO-Host beeinträchtigen kann. Eine erfolgreiche Ausnutzung kann die Vertraulichkeit, Integrität und Verfügbarkeit des Orchestrators und der vom Orchestrator verwalteten Daten gefährden. Auf einem betroffenen System kann jeder authentifizierte Benutzer Operator-Rechte erlangen und sich als lokaler Operator-Benutzer „superuser operator“ ausgeben. Dies umfasst den Zugriff auf Funktionen, die ausschließlich für die interne Nutzung vorgesehen sind und nicht remote erreichbar sein sollten. Gehostete Versionen von VCO, einschließlich Dedicated-Versionen, waren betroffen und wurden bereits gepatcht.
- CVE-2026-79851Kritisch10.0
Keine Beschreibung angegeben
- CVE-2026-79850Kritisch10.0
Keine Beschreibung angegeben
- CVE-2026-79849Kritisch10.0
Keine Beschreibung angegeben
- CVE-2026-79848Kritisch10.0
Keine Beschreibung bereitgestellt
- CVE-2026-79847Kritisch10.0
Keine Beschreibung bereitgestellt
- CVE-2026-79846Kritisch10.0
Keine Beschreibung bereitgestellt
- CVE-2026-79844Kritisch10.0
Keine Beschreibung angegeben
- CVE-2026-111497
Eine Buffer-Overflow-Schwachstelle im Brotli-Decoder (c/dec/decode.c) in Google Brotli, Versionen 1.0.3 bis 1.2.0, auf allen Plattformen ermöglicht es einem entfernten, nicht authentifizierten Angreifer, angrenzenden Speicher des Decoder-Zustands zu beschädigen, sensible Speicherinhalte offenzulegen, einen Denial-of-Service auszulösen oder möglicherweise beliebigen Code auszuführen, indem er einen manipulierten Brotli-komprimierten Datenstrom verwendet. Benutzer müssen alle Brotli-Bibliotheken oder -Binärdateien der Versionen 1.0.3 bis 1.2.0 auf die neueste verfügbare Version aktualisieren: 1.0.10, 1.1.1 oder 1.2.1.
- CVE-2026-110264Kritisch10.0
An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before 19.1.9, 19.2 before 19.2.9, 19.3 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that, under certain conditions, could have allowed an unauthenticated user to execute arbitrary code on the GitLab server due to integer overflow when compiling a specially crafted regular expression.
- CVE-2026-114509
Laravel is a web application framework. Prior to 12.68.0 and 13.29.0, TokenGuard configured as a standard token-based API guard does not reject a crafted non-string credential. Under affected MySQL or MariaDB configurations, the authentication lookup can match an unintended existing user, allowing an unauthenticated attacker to bypass authentication and take over an account on routes protected by TokenGuard. This issue is fixed in versions 12.68.0 and 13.29.0.
- CVE-2026-76505Hoch7.5
Eine Schwachstelle in der IPv4-Paketverarbeitungsfunktion von Cisco IOS XR Software, die die Aggregation Services Router der Serien Cisco ASR 9000 und 9900 sowie die Compact High-Performance Router Cisco ASR 9902 und 9903 betrifft, könnte es einem nicht authentifizierten Angreifer aus der Ferne ermöglichen, Fehler im Netzwerkprozessor (NP) auszulösen, die zu einem Reset oder Herunterfahren der Linecard und zu einem Denial-of-Service (DoS)-Zustand führen. Diese Schwachstelle ist auf die fehlerhafte Behandlung manipulierter IPv4-Pakete zurückzuführen, die an einer betroffenen Linecard-Schnittstelle empfangen und als for-us-Datenverkehr verarbeitet werden. Das Problem kann zu einem NP-Reset führen, wodurch während der Wiederherstellung der betroffenen Linecard Datenverkehr verloren geht. Bei wiederholten Resets kann der Netzwerkprozessor in einen dauerhaften Abschaltzustand übergehen; in diesem Fall ist unter Umständen ein expliziter Neustart der Linecard erforderlich, um den Datenverkehr wiederherzustellen. Die Schwachstelle liegt im IPv4-Paketverarbeitungspfad. Transit-IPv4-Datenverkehr löst dieses Problem nicht aus, und IPv6-Datenverkehr kann es nicht auslösen.
- CVE-2026-76497Mittel6.6
As Teil des fortlaufenden Engagements von Cisco für proaktive Sicherheit und Produktqualität hat das Software-Engineering-Team der Cisco Expressway Series eine umfassende interne Sicherheitsüberprüfung durchgeführt. Diese Überprüfung führte zu Software-Hardening-Releases, die mehrere intern entdeckte Schwachstellen beheben. Die von CVE-2026-76497 erfassten Schwachstellen betreffen unsichere temporäre Dateien und sind unter der Common Weakness Enumeration (CWE) Base CWE-377 zusammengefasst.
- CVE-2026-76524Hoch7.8
Eine Schwachstelle in der Socket-Implementierung des Steuerkanals von Open Source Snort 3 könnte es einem authentifizierten, lokalen Angreifer mit niedrigen Berechtigungen ermöglichen, beliebige Befehle als Prozessbenutzer von Snort 3 auszuführen. Diese Schwachstelle beruht auf einer fehlenden Authentifizierung, wenn sich ein lokaler Benutzer mit dem Socket des Snort-Steuerkanals verbindet. Ein Angreifer könnte diese Schwachstelle ausnutzen, indem er sich als lokaler Benutzer mit dem Socket des Snort-3-Steuerkanals verbindet. Eine erfolgreiche Ausnutzung könnte dem Angreifer ermöglichen, beliebige Befehle auszuführen sowie den Speicher des Snort-3-Prozesses zu lesen und zu schreiben.
- CVE-2026-76487Mittel5.3
Eine Schwachstelle in Cisco Unified Communications Manager (Unified CM) und Cisco Unified Communications Manager Session Management Edition (Unified CM SME) könnte es einem nicht authentifizierten, entfernten Angreifer ermöglichen, Zugriffskontrollumgehungsangriffe auf ein betroffenes Gerät durchzuführen. Diese Schwachstelle ist auf eine unzureichende Eingabevalidierung für bestimmte HTTP-Anfragen zurückzuführen. Ein Angreifer könnte diese Schwachstelle ausnutzen, indem er ein manipuliertes HTTP-Anfrage an ein betroffenes Gerät sendet. Ein erfolgreicher Angriff könnte es dem Angreifer ermöglichen, auf Teile des Netzwerks zuzugreifen, die außerhalb des Umfangs seines vorgesehenen Zugriffs liegen.
- CVE-2026-76490Hoch8.6
As Teil des fortlaufenden Engagements von Cisco für proaktive Sicherheit und Produktqualität hat das Software-Engineering-Team der Cisco Expressway Series eine umfassende interne Sicherheitsprüfung durchgeführt. Diese Prüfung führte zu Software-Hardening-Releases, die mehrere intern entdeckte Schwachstellen beheben. Die von CVE-2026-76490 erfassten Schwachstellen betreffen Probleme mit Out-of-Bounds-Writes, die unter der Common Weakness Enumeration (CWE) Base CWE-787 zusammengefasst sind.
This product uses the NVD API but is not endorsed or certified by the NVD.