Database CVE
Archivio delle vulnerabilità note (CVE) con punteggio CVSS, gravità, prodotti e vendor coinvolti. Filtra per anno e severità, collegato ai nostri articoli.
- CVE-2025-62221Alta7.8
Use after free in Windows Cloud Files Mini Filter Driver allows an authorized attacker to elevate privileges locally.
- CVE-2025-59718Critica9.8
A improper verification of cryptographic signature vulnerability in Fortinet FortiOS 7.6.0 through 7.6.3, FortiOS 7.4.0 through 7.4.8, FortiOS 7.2.0 through 7.2.11, FortiOS 7.0.0 through 7.0.17, FortiProxy 7.6.0 through 7.6.3, FortiProxy 7.4.0 through 7.4.10, FortiProxy 7.2.0 through 7.2.14, FortiProxy 7.0.0 through 7.0.21, FortiSwitchManager 7.2.0 through 7.2.6, FortiSwitchManager 7.0.0 through 7.0.5 allows an unauthenticated attacker to bypass the FortiCloud SSO login authentication via a crafted SAML response message.
- CVE-2025-48633Media5.5
In hasAccountsOnAnyUser of DevicePolicyManagerService.java, there is a possible way to add a Device Owner after provisioning due to a logic error in the code. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.
- CVE-2025-48572Alta7.8
In multiple locations, there is a possible way to launch activities from the background due to a permissions bypass. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.
- CVE-2025-34291Alta8.8
Langflow versions up to and including 1.6.9 contain a chained vulnerability that enables account takeover and remote code execution. An overly permissive CORS configuration (allow_origins='*' with allow_credentials=True) combined with a refresh token cookie configured as SameSite=None allows a malicious webpage to perform cross-origin requests that include credentials and successfully call the refresh endpoint. An attacker-controlled origin can therefore obtain fresh access_token / refresh_token pairs for a victim session. Obtained tokens permit access to authenticated endpoints — including built-in code-execution functionality — allowing the attacker to execute arbitrary code and achieve full system compromise.
- CVE-2025-66644Alta7.2
Array Networks ArrayOS AG before 9.4.5.9 allows command injection, as exploited in the wild in August through December 2025.
- CVE-2025-66208Critica9.8
Collabora Online - Built-in CODE Server (richdocumentscode) fornisce un server integrato con tutte le funzionalità di modifica dei documenti di Collabora Online. Nelle versioni precedenti alla 25.04.702, Collabora Online presenta una RCE (esecuzione remota di codice) dipendente dalla configurazione, dovuta a un'OS Command Injection nel proxy di richdocumentscode. Gli utenti di Nextcloud con l'app Collabora Online - Built-in CODE Server possono essere vulnerabili a un attacco tramite proxy.php e un reverse proxy intermedio. Questa vulnerabilità è stata corretta nella versione 25.04.702.
- CVE-2025-55182Critica10.0
A pre-authentication remote code execution vulnerability exists in React Server Components versions 19.0.0, 19.1.0, 19.1.1, and 19.2.0 including the following packages: react-server-dom-parcel, react-server-dom-turbopack, and react-server-dom-webpack. The vulnerable code unsafely deserializes payloads from HTTP requests to Server Function endpoints.
- CVE-2025-58487Media4.0
Autorizzazione impropria in Samsung Account prima della versione 15.5.01.1 consente a un attaccante locale di avviare un'attività arbitraria con privilegi di Samsung Account.
- CVE-2025-58486Media4.0
Validazione impropria dell'input in Samsung Account prima della versione 15.5.01.1 consente a un attaccante locale di eseguire script arbitrario.
- CVE-2025-62593Alta8.8
Ray è un motore di elaborazione per l'IA. Prima della versione 2.52.0, gli sviluppatori che utilizzano Ray come strumento di sviluppo possono essere sfruttati tramite una vulnerabilità RCE critica sfruttabile tramite Firefox e Safari. Questa vulnerabilità è dovuta a una protezione insufficiente contro gli attacchi basati su browser, poiché la difesa attuale utilizza l'header User-Agent che inizia con la stringa "Mozilla" come meccanismo di difesa. Questa difesa è insufficiente poiché la specifica fetch consente di modificare l'header User-Agent. In combinazione con un attacco di DNS rebinding contro il browser, questa vulnerabilità è sfruttabile contro uno sviluppatore che esegue Ray e visita inavvertitamente un sito web malevolo, o a cui viene mostrato un annuncio pubblicitario malevolo (malvertising). Questo problema è stato corretto nella versione 2.52.0.
- CVE-2025-58360Alta8.2
GeoServer è un server open source che consente agli utenti di condividere e modificare dati geospaziali. Dalla versione 2.26.0 a prima della 2.26.2 e prima della 2.25.6, è stata identificata una vulnerabilità XML External Entity (XXE). L'applicazione accetta input XML tramite uno specifico endpoint /geoserver/wms operazione GetMap. Tuttavia, questo input non è sufficientemente sanificato o limitato, consentendo a un attaccante di definire entità esterne all'interno della richiesta XML. Questo problema è stato corretto in GeoServer 2.25.6, GeoServer 2.26.3 e GeoServer 2.27.0.
- CVE-2025-58034Alta7.2
An Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability [CWE-78] vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.1, FortiWeb 7.6.0 through 7.6.5, FortiWeb 7.4.0 through 7.4.10, FortiWeb 7.2.0 through 7.2.11, FortiWeb 7.0.0 through 7.0.11 may allow an authenticated attacker to execute unauthorized code on the underlying system via crafted HTTP requests or CLI commands.
- CVE-2025-13223Alta8.8
Type Confusion in V8 in Google Chrome prior to 142.0.7444.175 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
- CVE-2025-64446Critica9.8
A relative path traversal vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.1, FortiWeb 7.6.0 through 7.6.4, FortiWeb 7.4.0 through 7.4.9, FortiWeb 7.2.0 through 7.2.11, FortiWeb 7.0.0 through 7.0.11 may allow an attacker to execute administrative commands on the system via crafted HTTP or HTTPS requests.
- CVE-2025-62215Alta7.0
Concurrent execution using shared resource with improper synchronization ('race condition') in Windows Kernel allows an authorized attacker to elevate privileges locally.
- CVE-2025-60710Alta7.8
Improper link resolution before file access ('link following') in Host Process for Windows Tasks allows an authorized attacker to elevate privileges locally.
- CVE-2025-12480Critica9.1
Triofox versions prior to 16.7.10368.56560, are vulnerable to an Improper Access Control flaw that allows access to initial setup pages even after setup is complete.
- CVE-2025-64328Alta7.2
FreePBX Endpoint Manager is a module for managing telephony endpoints in FreePBX systems. In versions 17.0.2.36 and above before 17.0.3, the filestore module within the Administrative interface is vulnerable to a post-authentication command injection by an authenticated known user via the testconnection -> check_ssh_connect() function. An attacker can leverage this vulnerability to obtain remote access to the system as an asterisk user. This issue is fixed in version 17.0.3.
- CVE-2025-27918Critica9.8
An issue was discovered in AnyDesk for Windows before 9.0.5, AnyDesk for macOS before 9.0.1, AnyDesk for Linux before 7.0.0, AnyDesk for iOS before 7.1.2, and AnyDesk for Android before 8.0.0. It has an integer overflow and resultant heap-based buffer overflow via a UDP packet during processing of an Identity user image within the Discovery feature, or when establishing a connection between any two clients.
This product uses the NVD API but is not endorsed or certified by the NVD.