Base de données CVE
Archive des vulnérabilités connues (CVE) avec score CVSS, gravité, produits et éditeurs concernés. Filtrez par année et par sévérité.
- CVE-2025-32463Critique9.3
Sudo before 1.9.17p1 allows local users to obtain root access because /etc/nsswitch.conf from a user-controlled directory is used with the --chroot option.
- CVE-2025-26074Critique9.8
Orkes Conductor v3.21.11 permet à des attaquants distants d’exécuter des commandes arbitraires du système d’exploitation via un accès sans restriction aux classes Java.
- CVE-2025-20281Critique10.0
A vulnerability in a specific API of Cisco ISE and Cisco ISE-PIC could allow an unauthenticated, remote attacker to execute arbitrary code on the underlying operating system as root. The attacker does not require any valid credentials to exploit this vulnerability. This vulnerability is due to insufficient validation of user-supplied input. An attacker could exploit this vulnerability by submitting a crafted API request. A successful exploit could allow the attacker to obtain root privileges on an affected device.
- CVE-2025-6543Critique9.8
Memory overflow vulnerability leading to unintended control flow and Denial of Service in NetScaler ADC and NetScaler Gateway when configured as Gateway (VPN virtual server, ICA Proxy, CVPN, RDP Proxy) OR AAA virtual server
- CVE-2025-32975Critique10.0
Quest KACE Systems Management Appliance (SMA) 13.0.x before 13.0.385, 13.1.x before 13.1.81, 13.2.x before 13.2.183, 14.0.x before 14.0.341 (Patch 5), and 14.1.x before 14.1.101 (Patch 4) contains an authentication bypass vulnerability that allows attackers to impersonate legitimate users without valid credentials. The vulnerability exists in the SSO authentication handling mechanism and can lead to complete administrative takeover.
- CVE-2025-34037
An OS command injection vulnerability exists in various models of E-Series Linksys routers via the /tmUnblock.cgi and /hndUnblock.cgi endpoints over HTTP on port 8080. The CGI scripts improperly process user-supplied input passed to the ttcp_ip parameter without sanitization, allowing unauthenticated attackers to inject shell commands. This vulnerability was reported to be exploited in the wild by the "TheMoon" worm in 2014 to deploy a MIPS ELF payload, enabling arbitrary code execution on the router. Additionally, this vulnerability may affect other Linksys products to include, but not limited to, WAG/WAP/WES/WET/WRT-series router models and Wireless-N access points and routers. Exploitation evidence was observed by the Shadowserver Foundation on 2025-02-06 UTC.
- CVE-2025-48700Moyenne6.1
Un problème a été découvert dans Zimbra Collaboration (ZCS) 8.8.15 et 9.0 et 10.0 et 10.1. Une vulnérabilité Cross-Site Scripting (XSS) dans Zimbra Classic UI permet aux attaquants d'exécuter du JavaScript arbitraire dans la session de l'utilisateur, pouvant conduire à un accès non autorisé à des informations sensibles. Ce problème résulte d'un assainissement insuffisant du contenu HTML, impliquant spécifiquement des structures de balises forgées et des valeurs d'attribut incluant une directive @import et d'autres vecteurs d'injection de script. La vulnérabilité est déclenchée lorsqu'un utilisateur visualise un message e-mail forgé dans Classic UI, sans nécessiter d'interaction utilisateur supplémentaire.
- CVE-2025-6218Élevée7.8
RARLAB WinRAR Directory Traversal Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of RARLAB WinRAR. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of file paths within archive files. A crafted file path can cause the process to traverse to unintended directories. An attacker can leverage this vulnerability to execute code in the context of the current user. Was ZDI-CAN-27198.
- CVE-2025-5777Élevée7.5
Insufficient input validation leading to memory overread when the NetScaler is configured as a Gateway (VPN virtual server, ICA Proxy, CVPN, RDP Proxy) OR AAA virtual server
- CVE-2025-43200Moyenne4.2
This issue was addressed with improved checks. This issue is fixed in iOS 15.8.4 and iPadOS 15.8.4, iOS 16.7.11 and iPadOS 16.7.11, iOS 18.3.1 and iPadOS 18.3.1, iPadOS 17.7.5, macOS Sequoia 15.3.1, macOS Sonoma 14.7.4, macOS Ventura 13.7.4, visionOS 2.3.1, watchOS 11.3.1. A logic issue existed when processing a maliciously crafted photo or video shared via an iCloud Link. Apple is aware of a report that this issue may have been exploited in an extremely sophisticated attack against specific targeted individuals.
- CVE-2025-1055Moyenne5.6
Une vulnérabilité dans le pilote K7RKScan.sys, composant de la suite K7 Security Anti-Malware, permet à un utilisateur local peu privilégié d'envoyer des requêtes IOCTL forgées pour terminer un large éventail de processus s'exécutant avec des privilèges administratifs ou de niveau système, à l'exception de ceux intrinsèquement protégés par le système d'exploitation. Cette faille découle d'un contrôle d'accès manquant dans le gestionnaire IOCTL du pilote, permettant à des utilisateurs non privilégiés d'effectuer des actions privilégiées dans l'espace noyau. Une exploitation réussie peut entraîner un déni de service en perturbant des services critiques ou des applications privilégiées.
- CVE-2025-33073Élevée8.8
Improper access control in Windows SMB allows an authorized attacker to elevate privileges over a network.
- CVE-2025-33053Élevée8.8
External control of file name or path in Internet Shortcut Files allows an unauthorized attacker to execute code over a network.
- CVE-2025-47827Moyenne4.6
In IGEL OS before 11, Secure Boot can be bypassed because the igel-flash-driver module improperly verifies a cryptographic signature. Ultimately, a crafted root filesystem can be mounted from an unverified SquashFS image.
- CVE-2025-21479Élevée8.6
Memory corruption due to unauthorized command execution in GPU micronode while executing specific sequence of commands.
- CVE-2025-27038Élevée7.5
Memory corruption while rendering graphics using Adreno GPU drivers in Chrome.
- CVE-2025-21480Élevée8.6
Memory corruption due to unauthorized command execution in GPU micronode while executing specific sequence of commands.
- CVE-2025-5419Élevée8.8
Out of bounds read and write in V8 in Google Chrome prior to 137.0.7151.68 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
- CVE-2025-5086Critique9.0
A deserialization of untrusted data vulnerability affecting DELMIA Apriso from Release 2020 through Release 2025 could lead to a remote code execution.
- CVE-2025-49113Critique9.9
Roundcube Webmail avant 1.5.10 et 1.6.x avant 1.6.11 permet l'exécution de code à distance par des utilisateurs authentifiés car le paramètre _from dans une URL n'est pas validé dans program/actions/settings/upload.php, conduisant à PHP Object Deserialization.
This product uses the NVD API but is not endorsed or certified by the NVD.