Base de données CVE
Archive des vulnérabilités connues (CVE) avec score CVSS, gravité, produits et éditeurs concernés. Filtrez par année et par sévérité.
- CVE-2021-21551Élevée8.8
Le pilote Dell dbutil_2_3.sys contient une vulnérabilité de contrôle d'accès insuffisant pouvant entraîner une élévation de privilèges, un déni de service ou une divulgation d'informations. Un accès utilisateur authentifié local est requis.
- CVE-2021-20090Critique9.8
A path traversal vulnerability in the web interfaces of Buffalo WSR-2533DHPL2 firmware version <= 1.02 and WSR-2533DHP3 firmware version <= 1.24 could allow unauthenticated remote attackers to bypass authentication.
- CVE-2021-29442Élevée8.6
Nacos est une plateforme conçue pour la découverte dynamique de services ainsi que la configuration et la gestion des services. Dans Nacos avant la version 1.4.1, le ConfigOpsController permet à l'utilisateur d'effectuer des opérations de gestion telles que l'interrogation de la base de données ou même sa suppression complète. Alors que le point de terminaison /data/remove est correctement protégé par l'annotation @Secured, le point de terminaison /derby n'est pas protégé et est ouvertement accessible aux utilisateurs non authentifiés. Ces points de terminaison ne sont valables que lors de l'utilisation du stockage intégré (derby DB), ce problème ne devrait donc pas affecter les installations utilisant un stockage externe (e.g. mysql)
- CVE-2021-29441Élevée8.6
Nacos est une plateforme conçue pour la découverte dynamique de services ainsi que pour la configuration et la gestion des services. Dans Nacos avant la version 1.4.1, lorsqu'il est configuré pour utiliser l'authentification (-Dnacos.core.auth.enabled=true), Nacos utilise le filtre servlet AuthFilter pour imposer l'authentification. Ce filtre contient une backdoor qui permet aux serveurs Nacos de contourner ce filtre et donc d'ignorer les contrôles d'authentification. Ce mécanisme repose sur l'en-tête HTTP user-agent et peut donc être facilement usurpé. Ce problème peut permettre à tout utilisateur d'effectuer toute tâche administrative sur le serveur Nacos.
- CVE-2021-21224Élevée8.8
Type confusion in V8 in Google Chrome prior to 90.0.4430.85 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page.
- CVE-2021-21220Élevée8.8
Insufficient validation of untrusted input in V8 in Google Chrome prior to 89.0.4389.128 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
- CVE-2021-21206Élevée8.8
Use after free in Blink in Google Chrome prior to 89.0.4389.128 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
- CVE-2021-22205Critique10.0
Un problème a été découvert dans GitLab CE/EE affectant toutes les versions à partir de la 11.9. GitLab ne validait pas correctement les fichiers image transmis à un analyseur de fichiers, ce qui a entraîné une exécution de commandes à distance.
- CVE-2021-22204Moyenne6.8
Improper neutralization of user data in the DjVu file format in ExifTool versions 7.44 and up allows arbitrary code execution when parsing the malicious image
- CVE-2021-22893Critique10.0
Pulse Connect Secure 9.0R3/9.1R1 and higher is vulnerable to an authentication bypass vulnerability exposed by the Windows File Share Browser and Pulse Secure Collaboration features of Pulse Connect Secure that can allow an unauthenticated user to perform remote arbitrary code execution on the Pulse Connect Secure gateway. This vulnerability has been exploited in the wild.
- CVE-2021-20023Moyenne4.9
SonicWall Email Security version 10.0.9.x contains a vulnerability that allows a post-authenticated attacker to read an arbitrary file on the remote host.
- CVE-2021-3493Élevée8.8
The overlayfs implementation in the linux kernel did not properly validate with respect to user namespaces the setting of file capabilities on files in an underlying file system. Due to the combination of unprivileged user namespaces along with a patch carried in the Ubuntu kernel to allow unprivileged overlay mounts, an attacker could use this to gain elevated privileges.
- CVE-2020-2509Critique9.8
A command injection vulnerability has been reported to affect QTS and QuTS hero. If exploited, this vulnerability allows attackers to execute arbitrary commands in a compromised application. We have already fixed this vulnerability in the following versions: QTS 4.5.2.1566 Build 20210202 and later QTS 4.5.1.1495 Build 20201123 and later QTS 4.3.6.1620 Build 20210322 and later QTS 4.3.4.1632 Build 20210324 and later QTS 4.3.3.1624 Build 20210416 and later QTS 4.2.6 Build 20210327 and later QuTS hero h4.5.1.1491 build 20201119 and later
- CVE-2021-28310Élevée7.8
Win32k Elevation of Privilege Vulnerability
- CVE-2021-20022Élevée7.2
SonicWall Email Security version 10.0.9.x contains a vulnerability that allows a post-authenticated attacker to upload an arbitrary file to the remote host.
- CVE-2021-20021Critique9.8
A vulnerability in the SonicWall Email Security version 10.0.9.x allows an attacker to create an administrative account by sending a crafted HTTP request to the remote host.
- CVE-2021-1879Moyenne6.1
This issue was addressed by improved management of object lifetimes. This issue is fixed in iOS 12.5.2, iOS 14.4.2 and iPadOS 14.4.2, watchOS 7.3.3. Processing maliciously crafted web content may lead to universal cross site scripting. Apple is aware of a report that this issue may have been actively exploited..
- CVE-2021-1871Critique9.8
A logic issue was addressed with improved restrictions. This issue is fixed in macOS Big Sur 11.2, Security Update 2021-001 Catalina, Security Update 2021-001 Mojave, iOS 14.4 and iPadOS 14.4. A remote attacker may be able to cause arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited..
- CVE-2021-1870Critique9.8
A logic issue was addressed with improved restrictions. This issue is fixed in macOS Big Sur 11.2, Security Update 2021-001 Catalina, Security Update 2021-001 Mojave, iOS 14.4 and iPadOS 14.4. A remote attacker may be able to cause arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited..
- CVE-2021-1789Élevée8.8
A type confusion issue was addressed with improved state handling. This issue is fixed in macOS Big Sur 11.2, Security Update 2021-001 Catalina, Security Update 2021-001 Mojave, tvOS 14.4, watchOS 7.3, iOS 14.4 and iPadOS 14.4, Safari 14.0.3. Processing maliciously crafted web content may lead to arbitrary code execution.
This product uses the NVD API but is not endorsed or certified by the NVD.