Base de données CVE
Archive des vulnérabilités connues (CVE) avec score CVSS, gravité, produits et éditeurs concernés. Filtrez par année et par sévérité.
- CVE-2022-26352Critique9.8
An issue was discovered in the ContentResource API in dotCMS 3.0 through 22.02. Attackers can craft a multipart form request to post a file whose filename is not initially sanitized. This allows directory traversal, in which the file is saved outside of the intended storage location. If anonymous content creation is enabled, this allows an unauthenticated attacker to upload an executable file, such as a .jsp file, that can lead to remote code execution.
- CVE-2022-22047Élevée7.8
Windows Client Server Run-time Subsystem (CSRSS) Elevation of Privilege Vulnerability
- CVE-2022-20210Critique9.8
L'UE et l'EMM communiquent entre eux à l'aide de messages NAS. Lorsqu'un nouveau message NAS arrive de l'EMM, le modem l'analyse et remplit des objets internes en fonction des données reçues. Un bug dans le code de parsing pourrait être utilisé par un attaquant pour faire planter le modem à distance, ce qui pourrait conduire à un DoS ou à une RCE.Produit : AndroidVersions : Android SoCAndroid ID : A-228868888
- CVE-2022-22071Élevée8.4
Possible use after free when process shell memory is freed using IOCTL munmap call and process initialization is in progress in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music
- CVE-2022-26134Critique9.8
In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data Center instance. The affected versions are from 1.3.0 before 7.4.17, from 7.13.0 before 7.13.7, from 7.14.0 before 7.14.3, from 7.15.0 before 7.15.2, from 7.16.0 before 7.16.4, from 7.17.0 before 7.17.4, and from 7.18.0 before 7.18.1.
- CVE-2022-30190Élevée7.8
A remote code execution vulnerability exists when MSDT is called using the URL protocol from a calling application such as Word. An attacker who successfully exploits this vulnerability can run arbitrary code with the privileges of the calling application. The attacker can then install programs, view, change, or delete data, or create new accounts in the context allowed by the user’s rights. Please see the MSRC Blog Entry for important information about steps you can take to protect your system from this vulnerability.
- CVE-2022-22675Élevée7.8
An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in tvOS 15.5, watchOS 8.6, macOS Big Sur 11.6.6, macOS Monterey 12.3.1, iOS 15.4.1 and iPadOS 15.4.1. An application may be able to execute arbitrary code with kernel privileges. Apple is aware of a report that this issue may have been actively exploited..
- CVE-2022-22674Moyenne5.5
An out-of-bounds read issue existed that led to the disclosure of kernel memory. This was addressed with improved input validation. This issue is fixed in macOS Monterey 12.3.1, Security Update 2022-004 Catalina, macOS Big Sur 11.6.6. A local user may be able to read kernel memory.
- CVE-2022-20821Moyenne6.5
A vulnerability in the health check RPM of Cisco IOS XR Software could allow an unauthenticated, remote attacker to access the Redis instance that is running within the NOSi container. This vulnerability exists because the health check RPM opens TCP port 6379 by default upon activation. An attacker could exploit this vulnerability by connecting to the Redis instance on the open port. A successful exploit could allow the attacker to write to the Redis in-memory database, write arbitrary files to the container filesystem, and retrieve information about the Redis database. Given the configuration of the sandboxed container that the Redis instance runs in, a remote attacker would be unable to execute remote code or abuse the integrity of the Cisco IOS XR Software host system.
- CVE-2022-29303Critique9.8
SolarView Compact ver.6.00 was discovered to contain a command injection vulnerability via conf_mail.php.
- CVE-2022-30525Critique9.8
A OS command injection vulnerability in the CGI program of Zyxel USG FLEX 100(W) firmware versions 5.00 through 5.21 Patch 1, USG FLEX 200 firmware versions 5.00 through 5.21 Patch 1, USG FLEX 500 firmware versions 5.00 through 5.21 Patch 1, USG FLEX 700 firmware versions 5.00 through 5.21 Patch 1, USG FLEX 50(W) firmware versions 5.10 through 5.21 Patch 1, USG20(W)-VPN firmware versions 5.10 through 5.21 Patch 1, ATP series firmware versions 5.10 through 5.21 Patch 1, VPN series firmware versions 4.60 through 5.21 Patch 1, which could allow an attacker to modify specific files and then execute some OS commands on a vulnerable device.
- CVE-2022-26925Élevée8.1
Windows LSA Spoofing Vulnerability
- CVE-2022-26923Élevée8.8
Active Directory Domain Services Elevation of Privilege Vulnerability
- CVE-2022-30333Élevée7.5
RARLAB UnRAR before 6.12 on Linux and UNIX allows directory traversal to write to files during an extract (aka unpack) operation, as demonstrated by creating a ~/.ssh/authorized_keys file. NOTE: WinRAR and Android RAR are unaffected.
- CVE-2022-1388Critique9.8
On F5 BIG-IP 16.1.x versions prior to 16.1.2.2, 15.1.x versions prior to 15.1.5.1, 14.1.x versions prior to 14.1.4.6, 13.1.x versions prior to 13.1.5, and all 12.1.x and 11.6.x versions, undisclosed requests may bypass iControl REST authentication. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated
- CVE-2022-24706Critique9.8
In Apache CouchDB prior to 3.2.2, an attacker can access an improperly secured default installation without authenticating and gain admin privileges. The CouchDB documentation has always made recommendations for properly securing an installation, including recommending using a firewall in front of all CouchDB installations.
- CVE-2022-29499Critique9.8
The Service Appliance component in Mitel MiVoice Connect through 19.2 SP3 allows remote code execution because of incorrect data validation. The Service Appliances are SA 100, SA 400, and Virtual SA.
- CVE-2022-27926Moyenne6.1
Une vulnérabilité de cross-site scripting (XSS) réfléchie dans le composant /public/launchNewWindow.jsp de Zimbra Collaboration (aka ZCS) 9.0 permet à des attaquants non authentifiés d'exécuter du script web ou du HTML arbitraire via les paramètres de requête.
- CVE-2022-27925Élevée7.2
Zimbra Collaboration (aka ZCS) 8.8.15 et 9.0 dispose de la fonctionnalité mboximport qui reçoit une archive ZIP et en extrait les fichiers. Un utilisateur authentifié avec des droits d'administrateur a la capacité de téléverser des fichiers arbitraires sur le système, conduisant à une traversée de répertoire.
- CVE-2022-27924Élevée7.5
Zimbra Collaboration (aka ZCS) 8.8.15 et 9.0 permet à un attaquant non authentifié d'injecter des commandes memcache arbitraires dans une instance ciblée. Ces commandes memcache deviennent non échappées, provoquant l'écrasement d'entrées en cache arbitraires.
This product uses the NVD API but is not endorsed or certified by the NVD.