Base de données CVE
Archive des vulnérabilités connues (CVE) avec score CVSS, gravité, produits et éditeurs concernés. Filtrez par année et par sévérité.
- CVE-2025-0411Élevée7.0
7-Zip Mark-of-the-Web Bypass Vulnerability. This vulnerability allows remote attackers to bypass the Mark-of-the-Web protection mechanism on affected installations of 7-Zip. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of archived files. When extracting files from a crafted archive that bears the Mark-of-the-Web, 7-Zip does not propagate the Mark-of-the-Web to the extracted files. An attacker can leverage this vulnerability to execute arbitrary code in the context of the current user. Was ZDI-CAN-25456.
- CVE-2025-23006Critique9.8
Une vulnérabilité de désérialisation de données non fiables pré-authentification a été identifiée dans SMA1000 Appliance Management Console (AMC) et Central Management Console (CMC), qui dans des conditions spécifiques pourrait potentiellement permettre à un attaquant distant non authentifié d'exécuter des commandes OS arbitraires.
- CVE-2025-23209Élevée8.0
Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond. This is an remote code execution (RCE) vulnerability that affects Craft 4 and 5 installs where your security key has already been compromised. Anyone running an unpatched version of Craft with a compromised security key is affected. This vulnerability has been patched in Craft 5.5.8 and 4.13.8. Users who cannot update to a patched version, should rotate their security keys and ensure their privacy to help migitgate the issue.
- CVE-2024-57727Élevée7.5
Le logiciel de support à distance SimpleHelp v5.5.7 et versions antérieures est vulnérable à de multiples vulnérabilités de type path traversal permettant à des attaquants distants non authentifiés de télécharger des fichiers arbitraires depuis l'hôte SimpleHelp via des requêtes HTTP spécialement conçues. Ces fichiers incluent des fichiers de configuration du serveur contenant divers secrets et des mots de passe utilisateur hachés.
- CVE-2024-57728Élevée7.2
SimpleHelp remote support software v5.5.7 and before allows admin users to upload arbitrary files anywhere on the file system by uploading a crafted zip file (i.e. zip slip). This can be exploited to execute arbitrary code on the host in the context of the SimpleHelp server user.
- CVE-2024-57726Critique9.9
SimpleHelp remote support software v5.5.7 and before has a vulnerability that allows low-privileges technicians to create API keys with excessive permissions. These API keys can be used to escalate privileges to the server admin role.
- CVE-2025-21335Élevée7.8
Windows Hyper-V NT Kernel Integration VSP Elevation of Privilege Vulnerability
- CVE-2025-21334Élevée7.8
Windows Hyper-V NT Kernel Integration VSP Elevation of Privilege Vulnerability
- CVE-2025-21333Élevée7.8
Windows Hyper-V NT Kernel Integration VSP Elevation of Privilege Vulnerability
- CVE-2024-13161Critique9.8
Absolute path traversal in Ivanti EPM before the 2024 January-2025 Security Update and 2022 SU6 January-2025 Security Update allows a remote unauthenticated attacker to leak sensitive information.
- CVE-2024-13160Critique9.8
Absolute path traversal in Ivanti EPM before the 2024 January-2025 Security Update and 2022 SU6 January-2025 Security Update allows a remote unauthenticated attacker to leak sensitive information.
- CVE-2024-13159Critique9.8
Absolute path traversal in Ivanti EPM before the 2024 January-2025 Security Update and 2022 SU6 January-2025 Security Update allows a remote unauthenticated attacker to leak sensitive information.
- CVE-2024-55591Critique9.8
Une vulnérabilité de contournement d'authentification utilisant un chemin ou un canal alternatif [CWE-288] affectant FortiOS version 7.0.0 à 7.0.16 et FortiProxy version 7.0.0 à 7.0.19 et 7.2.0 à 7.2.12 permet à un attaquant distant d'obtenir des privilèges super-admin via des requêtes spécialement conçues vers Node.js websocket module.
- CVE-2024-53704Critique9.8
Une vulnérabilité d'authentification impropre dans le mécanisme d'authentification SSLVPN permet à un attaquant distant de contourner l'authentification.
- CVE-2025-0282Critique9.0
Un débordement de mémoire tampon basé sur la pile dans Ivanti Connect Secure avant la version 22.7R2.5, Ivanti Policy Secure avant la version 22.7R1.2, et les passerelles Ivanti Neurons for ZTA avant la version 22.7R2.3 permet à un attaquant distant non authentifié d'obtenir une exécution de code à distance.
- CVE-2024-50603Critique10.0
An issue was discovered in Aviatrix Controller before 7.1.4191 and 7.2.x before 7.2.4996. Due to the improper neutralization of special elements used in an OS command, an unauthenticated attacker is able to execute arbitrary code. Shell metacharacters can be sent to /v1/api in cloud_type for list_flightpath_destination_instances, or src_cloud_type for flightpath_connection_test.
- CVE-2024-12987Élevée7.3
A vulnerability, which was classified as critical, was found in DrayTek Vigor2960 and Vigor300B 1.5.1.4. Affected is an unknown function of the file /cgi-bin/mainfunction.cgi/apmcfgupload of the component Web Management Interface. The manipulation of the argument session leads to os command injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.5.1.5 is able to address this issue. It is recommended to upgrade the affected component.
- CVE-2024-53197Élevée7.8
In the Linux kernel, the following vulnerability has been resolved: ALSA: usb-audio: Fix potential out-of-bound accesses for Extigy and Mbox devices A bogus device can provide a bNumConfigurations value that exceeds the initial value used in usb_get_configuration for allocating dev->config. This can lead to out-of-bounds accesses later, e.g. in usb_destroy_configuration.
- CVE-2024-3393Élevée7.5
A Denial of Service vulnerability in the DNS Security feature of Palo Alto Networks PAN-OS software allows an unauthenticated attacker to send a malicious packet through the data plane of the firewall that reboots the firewall. Repeated attempts to trigger this condition will cause the firewall to enter maintenance mode.
- CVE-2024-53150Élevée7.1
In the Linux kernel, the following vulnerability has been resolved: ALSA: usb-audio: Fix out of bounds reads when finding clock sources The current USB-audio driver code doesn't check bLength of each descriptor at traversing for clock descriptors. That is, when a device provides a bogus descriptor with a shorter bLength, the driver might hit out-of-bounds reads. For addressing it, this patch adds sanity checks to the validator functions for the clock descriptor traversal. When the descriptor length is shorter than expected, it's skipped in the loop. For the clock source and clock multiplier descriptors, we can just check bLength against the sizeof() of each descriptor type. OTOH, the clock selector descriptor of UAC2 and UAC3 has an array of bNrInPins elements and two more fields at its tail, hence those have to be checked in addition to the sizeof() check.
This product uses the NVD API but is not endorsed or certified by the NVD.