CVE-2026-48172
LiteSpeed User-End cPanel Plugin vor 2.4.5 erlaubt Privilege Escalation (möglicherweise bis zu root), wie im Mai 2026 in the wild ausgenutzt. Die Erkennung erfolgt am besten über eine Befehlszeile mit grep -rE "cpanel_jsonapi_func=redisAble" /var/cpanel/logs /usr/local/cpanel/logs/ 2>/dev/null in Bash. Wenn Sie keine Ausgabe erhalten, sind Sie nicht von der Ausnutzung der Schwachstelle betroffen gewesen. Wenn eine Ausgabe vorhanden ist, empfehlen wir Ihnen, die IP-Adressen in der Liste zu prüfen, festzustellen, ob es sich um gültige IP-Adressen handelt, und sie andernfalls zu blockieren. Um den entstandenen Schaden festzustellen, prüfen Sie die Systemprotokolle auf Verwendung durch die erkannten IP-Adressen. Das Problem hängt mit der fehlerhaften Behandlung der Redis Enable-/Disable-Funktionen zusammen. Die empfohlene Mindestversion ist 2.4.7.
Aktiv ausgenutzt
- Seit dem 26.05.2026 im CISA-Katalog ausgenutzter Schwachstellen
- US-Bundesbehörden müssen sie bis zum 29.05.2026 beheben (BOD 22-01)
- Am Tag der Veröffentlichung angegriffen
- In Ransomware-Kampagnen eingesetzt
Apply mitigations per vendor instructions, follow applicable BOD 22-01 guidance for cloud services, or discontinue use of the product if mitigations are unavailable.
Quelle: CISA KEV · 07.07.2026 08.06.2026 26.05.2026 21.05.2026 21.05.2026
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HBetroffene Produkte
| Hersteller | Produkt | Versionen |
|---|---|---|
| litespeedtech | litespeed cpanel plugin | < 2.4.7 |
| litespeedtech | litespeed whm plugin | < 5.3.1.0 |
Verwandte Artikel

Kritische Lücke in LiteSpeed Enterprise könnte aus einem Hosting-Konto Root-Zugriff machen
Kritische LiteSpeed-Enterprise-Lücke vor 6.3.7 erlaubt Root-Zugriff aus Hosting-Konto via CageFS-Bypass. Update auf 6.3.7 manuell installieren.

Von einer geparkten Domain zum Root-Server: Die kritische Schwachstelle in cPanel/WHM
Kritische Lücke CVE-2026-65643 in cPanel/WHM: Geparkte Domains können Root-Rechte erhalten. Sofort auf korrigierte Builds updaten.
This product uses the NVD API but is not endorsed or certified by the NVD.
Die technische Beschreibung ist unsere Übersetzung des englischen NVD-Originaltexts.