CVE-2025-39682
Im Linux-Kernel wurde die folgende Sicherheitslücke behoben: tls: Behandlung von Datensätzen der Länge null in der rx_list korrigieren Jeder recvmsg()-Aufruf muss entweder - nur zusammenhängende DATA-Datensätze (beliebig viele) - einen Nicht-DATA-Datensatz verarbeiten. Wenn der nächste Datensatz einen anderen Typ hat als die bereits verarbeiteten Datensätze, verlassen wir die Hauptverarbeitungsschleife. Wenn der Datensatz bereits entschlüsselt wurde (was bei TLS 1.3 der Fall sein kann, da wir den Typ erst nach der Entschlüsselung kennen), stellen wir den ausstehenden Datensatz in die rx_list ein. Der nächste recvmsg()-Aufruf nimmt ihn von dort auf. Das Einstellen des skb in die rx_list nach der Zero-Copy-Entschlüsselung ist nicht möglich, da wir in diesem Fall direkt in den User-Space-Puffer entschlüsselt haben und kein skb zum Einstellen vorhanden ist (darg.skb verweist auf das Ciphertext-skb, um auf Metadaten wie die Länge zuzugreifen). Nur Datensätze mit Daten dürfen Zero-Copy verwenden, und wir verlassen die Verarbeitungsschleife nach jedem Nicht-Daten-Datensatz. Daher sollten wir niemals Zero-Copy verwenden und dann feststellen, dass sich der Datensatztyp geändert hat. Der von uns übersehene Sonderfall tritt auf, wenn der anfängliche Datensatz aus der rx_list stammt und die Länge null hat.
Aktiv ausgenutzt
- Seit dem 18.09.2026 im CISA-Katalog ausgenutzter Schwachstellen
- US-Bundesbehörden müssen sie bis zum 21.09.2026 beheben (BOD 22-01)
- Erster Angriff 377 Tage nach der Veröffentlichung beobachtet
Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
Quelle: CISA KEV · 18.09.2026
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HBetroffene Produkte
| Hersteller | Produkt | Versionen |
|---|---|---|
| linux | linux kernel | < 6.1.149 |
| debian | debian linux | 11.0 |
| siemens | simatic cn 4100 firmware | < 5.0 |
| siemens | simatic cn 4100 | - |
Verwandte Artikel

P7-DarkSword-iOS-Variante stiehlt Krypto-Wallets und nimmt Remote-Befehle entgegen, so iVerify
iVerify beschreibt P7-DarkSword-Variante für iOS mit Diebstahl aus Schlüsselbund und Wallet-Apps sowie Remote-Befehlen; Censys meldet offene Server.

Sicherheitslücken in Armatura One gefährden Zutrittskontrollsysteme, Datenbanken und Zugangsdaten
CISA warnt vor 5 Lücken in Armatura One: RCE via ActiveMQ, hartcodierte Schlüssel und Passwörter gefährden Zutrittssysteme. Update auf 4.7.2.

Aktive Angriffe auf Roundcube machen SQL-Injection vor der Anmeldung zur höchsten Patch-Priorität
Kanada warnt: CVE-2026-48842 in Roundcube wird aktiv ausgenutzt. Pre-Auth SQL-Injection in virtuser_query bedroht Mails – Update auf 1.6.16/1.7.1 nötig.

CISA nimmt zwei aktiv ausgenutzte Schwachstellen in den KEV auf und gibt Bundesbehörden drei Tage Zeit für Patches
CISA warnt vor aktiv ausgenutzten WSO2- und Adobe-Commerce-Lücken. Bundesbehörden müssen bis 27.9.2026 patchen und Systeme forensisch prüfen.

Aktive Angriffe machen Schwachstellen in Check Point VPN und Management zur sofortigen Patch-Priorität
Zwei kritische Check Point Lücken (CVSS 9,8) werden aktiv ausgenutzt. CISA fordert Patch bis 25.09.2026. Jetzt VPN-Gateways und Management sichern.

Aktive Angriffe gefährden Zyxel-Switches und durch Veeam geschützte Windows-Endpunkte
Zyxel GS1900-Switches werden aktiv angegriffen (CVE-2026-7273). Plus Veeam Privilege Escalation. Jetzt Firmware-Updates prüfen und installieren.

Ausgenutzte Cisco-ISE-Schwachstelle löst Angriffswelle auf vertrauenswürdige Softwarekanäle aus
CVE-2026-76460 in Cisco ISE wird aktiv ausgenutzt. Der Artikel erläutert Risiken, weitere RCE-Lücken und wichtige Schutzmaßnahmen.

Drei ausgenutzte Linux-Kernel-Schwachstellen lösen sofortige CISA-Patchfrist aus
CISA warnt vor drei aktiv ausgenutzten Linux-Kernel-Lücken. Der Artikel erklärt Risiken, betroffene Komponenten und erforderliche Patchstände.
This product uses the NVD API but is not endorsed or certified by the NVD.
Die technische Beschreibung ist unsere Übersetzung des englischen NVD-Originaltexts.